SQL Server 2008
2008. 8. 13.
안혁
http://hyok.kr


참고자료: http://blog.magenic.com/blogs/whitneyw/archive/2008/05/04/Backward-compatibility-for-IntelliSense-please.aspx


SQL Server 2008 CTP 버전때만 해도 SQL Server 2005에 연결했을때 Intellisence가 작동하였는데, 정작 정식버전이 나오고 보니(사실 RC0 버전 부터...) SQL Server 2008만을 지원하고 있습니다. 호환성이나 성능, 문법등의 문제로 인하여 기존 버전은 지원하지 않는 것이 디자인이라고 하는군요. 정확한 내용은 위의 링크를 확인해주세요.

Posted by 안혁 windfruit

댓글을 달아 주세요

이전버튼 1 2 3 이전버튼